Apresentação geral

O CiberTelefone foi desenhado de maneira a poder oferecer as funcionalidades de um telefone padrão embora funcionando através de redes IP (Internet Protocol), incluindo a Internet.

O som, incluindo a voz humana, é gravado, comprimido e transmitido através da Internet.

O CiberTelefone é uma ferramenta bastante poderosa que permite efectuar chamadas telefónicas desde o seu computador, através da Internet, para qualquer parte do mundo com as tarifas mais competitivas do mercado.

Assuntos relacionados

Funções

Comunicação em Full Duplex


Funções

O programa CiberTelefone é uma aplicação telefónica completa que inclui as funções dos telefones convencionais.

O CiberTelefone pode comunicar com um telefone convencional, utilizando a rede de telefones pública (PSTN). Depois de criar uma conta, pode efectuar chamadas para qualquer parte do mundo com tarifas substancialmente mais baixas do que as tarifas disponíveis para a maioria dos consumidores.

Logo que consiga obter ligação numa chamada, pode começar a falar para outro telefone em qualquer parte do mundo. Conforme for falando para o seu microfone que está ligado ao seu computador, o programa processa a sua voz, comprime-a e codifica o som em 'pacotes digitais', depois, transmite os ‘pacotes digitais’ para um Portal que está ligado ao sistema PSTN.

Assuntos relacionados

Apresentação geral

Comunicação em Full Duplex


Comunicação em Full Duplex

O CiberTelefone permite-lhe comunicar da mesma maneira que o faria numa conversa telefónica comum. Os utilizadores podem falar simultaneamente e podem interromper-se um ao outro a qualquer altura. Este tipo de comunicação tem a designação de Full Duplex. O CiberTelefone funciona automaticamente no modo Full Duplex quando a placa de som do computador suporta a comunicação Full Duplex e as definições do Windows estiverem configuradas correctamente.

Assuntos relacionados

Apresentação geral

Funções


O Assistente de Registo

Esta secção descreve como configurar o CiberTelefone e as informações que tem de introduzir antes de utilizar este serviço.

Quando executa pela primeira vez o CiberTelefone, é lhe apresentado o Assistente de Registo. Aqui vai-lhe ser pedido para introduzir os seus dados pessoais, incluindo o seu nome, endereço e número de telefone. Estes dados são usados de maneira a podermos validar a sua conta, por isso introduza estas informações correctamente.

Vai-lhe ser pedido também que introduza o seu endereço de email. Este endereço será usado para identificá-lo, para criar a sua conta e para lhe enviar o PIN da sua conta. O seu email será usado também para notificá-lo de quaisquer mudanças no serviço, actualizações do programa e para apoio técnico.

Assim, é muito importante que introduza o seu endereço de correio electrónico correctamente; é por isso, que lhe é pedido que o introduza duas vezes. Se não for introduzido correctamente, não pode utilizar este serviço. Se posteriormente modificar o seu endereço de email, por favor notifique a Equipa de Apoio ao Cliente.

O Assistente de Registo pede-lhe para introduzir a velocidade da ligação à Internet. A caixa de selecção apresenta uma lista de predefinições, uma das quais deve corresponder à velocidade do seu modem ou a outro modo de ligação.

A velocidade de ligação à Internet é usada de maneira a poder optimizar o programa para transmitir e receber voz através da Internet. Se não tem a certeza de qual é a sua velocidade de ligação, deixe a selecção para predefinido ou default.

Assuntos relacionados

Assistente de Sintonização Audio

Registo Online


Assistente de Sintonização Audio

O Assistente de Sintonização Audio foi concebido para ajudá-lo a encontrar as melhores definições para o som de entrada (através dos altifalantes ou auscultadores) e para o som de saída (através do microfone).

O primeiro écran de configuração permite-lhe reproduzir o som de chamada para que possa regular manualmente as definições do volume para o nível pretendido.

O primeiro écran de configuração pede-lhe para ler um curto parágrafo de texto ao microfone enquanto o software regula automaticamente a definição do volume.

Assuntos relacionados

O Assistente de Registo

Registo Online


Registo Online

Para poder efectuar o registo tem de estar ligado à Internet. Se ainda não estiver ligado, faça-o seguindo o procedimento normal. Assim que estiver ligado à Internet , seleccione o botão Registar Agora.

Se ainda não está ligado à Internet ou não quer fazer o registo neste momento, seleccione o botão Registar Mais Tarde. Quando voltar a iniciar o CiberTelefone, vai-lhe ser pedido para voltar a confirmar os seus dados no Assistente de Configuração e poderá então efectuar o registo.

Nota: Para poder registar a sua conta, tem de estar previamente ligado à Internet através de um Fornecedor de Acesso à Internet (ISP) e ter um endereço de correio electrónico (email) válido.

Assuntos relacionados

O Assistente de Registo

Assistente de Sintonização Audio


Conhecer o CiberTelefone

Para que o CiberTelefone seja fácil e simples de utilizar, fizemos com que ele funcionasse da mesma maneira que um telemóvel.

Quando iniciar o CiberTelefone pela primeira vez, este tentará entrar em contacto com o nosso centro de controlo (aparece um indicador verde intermitente na parte superior do telefone e a mensagem “A procurar...” no écran). Assim que for estabelecido o contacto, o seu saldo é apresentado no visor do CiberTelefone juntamente com a palavra 'Activo'.

Assuntos relacionados

Os vários botões

Fazer uma chamada

Opções Adicionais


Os vários botões

Abaixo está uma lista dos botões que aparecem no CiberTelefone.

Os botões Cruz e Sinal Menos | minimizam ou fecham janelas do CiberTelefone
Écran de visualização de informações/LCD | para visualizar o número que está a marcar e outras mensagens
Indicador verde/vermelho | indica se o CiberTelefone está ligado (verde) ou desligado (vermelho) ou se está a tentar fazer a ligação (indicador verde intermitente)
Telefone Verde | pressione depois de ter introduzido um número para efectuar uma chamada
Telefone Vermelho | pressione quando pretender terminar uma chamada ou limpar o écran de visualização
Setas de volume para Cima e para Baixo | para aumentar ou diminuir o volume do som durante uma chamada
Teclas numéricas | para introduzir o número de telefone pretendido ou use as teclas numéricas do seu teclado
Botão "$" | para aceder à página da sua conta pessoal
Botão "?" | para aceder a este ficheiro de ajuda
Botão "i" | para visualizar as opções e definições de configuração (pode também ser aberto, fazendo clique com o botão direito do rato sobre o CiberTelefone)

Assuntos relacionados

Conhecer o CiberTelefone

Fazer uma chamada

Opções Adicionais


Fazer uma chamada

Antes de iniciar uma chamada, é necessário que esteja ligado à Internet para que o CiberTelefone possa funcionar e aceder à sua conta.

Ao arrancar pela primeira vez, o CiberTelefone vai tentar ligar-se ao nosso servidor (aparece um indicador verde intermitente). Não pode introduzir números nem efectuar chamadas até que o CiberTelefone mostre o saldo da conta e a mensagem "Activo".

Em seguida, pode introduzir o número pretendido com as teclas numéricas do CiberTelefone ou com o teclado numérico do seu computador.

O CiberTelefone é tão fácil de utilizar que basta introduzir o número exactamente como o faria num telemóvel normal. Note que, ao registar o CiberTelefone, vai-lhe ser atribuído um país de origem e todos os números têm de ser introduzidos como se estivesse a fazer chamadas a partir desse país.

Fazer uma chamada internacional

Se um utilizador registado nos Estados Unidos quiser fazer uma chamada para França, vai introduzir 011 (indicativo internacional) seguido de 33 (indicativo de França) e, por último, o número de telefone. No entanto, um utilizador de Portugal teria de introduzir 00 (indicativo internacional) seguido de 33 (indicativo de França) e, por último, o número de telefone. O procedimento é idêntico, mesmo que os utilizadores dos Estados Unidos ou de Portugal levem os seus computadores para fora do respectivo país e façam chamadas telefónicas através da Internet a partir desse país.

Fazer uma chamada local

Para fazer uma chamada local, basta introduzir o número de telefone normal sem o indicativo internacional (tal como faria com um telemóvel).

A nossa tecnologia de "Codificador de país" permite utilizar o telefone tal como se fosse um telefone normal na rede pública do país em que se registou. Mesmo os utilizadores que viajam pelo mundo inteiro, já não necessitam de se preocupar com as chamadas internacionais - utilize sempre o telefone tal como se estivesse em casa.

Se aparecer a mensagem 'Rejeitada' no ecrã, verifique se o número foi introduzido correctamente. Se foi, certifique-se de que tem crédito suficiente na conta para fazer a chamada, fazendo clique sobre o botão "$". Se a chamada continuar a ser rejeitada, talvez o indicativo que marcou tenha sido alterado, esteja a marcar um número de Serviço de Valor Acrescentado ou qualquer outro factor.

Assuntos relacionados

Conhecer o CiberTelefone

Os vários botões

Opções Adicionais


Opções Adicionais

Remarcar - esta opção faz a remarcação automática do último número marcado na sessão actual e apresenta-o no ecrã. Para fazer a chamada, basta premir o botão verde do telefone.

Lista de chamadas - esta opção memoriza os últimos 10 números marcados na sessão actual. Para fazer a remarcação automática de qualquer número, basta fazer clique sobre esse número para que apareça no ecrã. Em seguida, basta premir o botão verde do telefone para iniciar a chamada.

Assuntos relacionados

Conhecer o CiberTelefone

Os vários botões

Fazer uma chamada


Configurar o CiberTelefone

Pode configurar várias definições no CiberTelefone, abrindo a lista de funções. Para o fazer, faça clique com o botão direito do rato sobre o telefone ou pressione o botão "i" (veja os links abaixo).

  • Mesa de Mistura - permite-lhe corrigir os níveis de som (pode fazer isto ao mesmo tempo que está a efectuar uma chamada)

  • Assistente de Sintonização Audio - permite sintonizar automaticamente as definições de volume para os auscultadores e microfone

  • Configuração Audio - permite escolher qual a placa de som que quer utilizar para as funções de auscultador/altifalante e microfone

  • Códigos de Marcação - permite-lhe mudar os números de acesso a usar quando faz chamadas nacionais e internacionais

Assuntos relacionados

Mesa de Mistura

Assistente de Sintonização Audio

Configuração Audio

Códigos de Marcação


Mesa de Mistura

Ao seleccionar a opção Mesa de Mistura, aparece um écran que lhe permite ajustar a qualidade do som do CiberTelefone (também pode utilizar o Assistente de Sintonização Audio para regular algumas destas definições).

Existe uma série de factores diferentes que podem afectar a qualidade das chamadas, incluindo a velocidade do processador, o tipo de placa de som, a qualidade dos auscultadores/microfone, a velocidade do modem e a qualidade da ligação do seu Fornecedor de Acesso à Internet (ISP).

Embora tenhamos conhecimento de bons resultados obtidos com processadores tão lentos como o Pentium de 90Mhz, recomendamos que utilize o Pentium II 266Mhz ou mais rápido. Isto vai permitir que continue a navegar na Internet, sem prejudicar a qualidade da chamada.

Também recomendamos que os utilizadores tenham pelo menos uma ligação de modem de 56Kbps. Embora uma chamada em curso utilize cerca de 8-12Kbps da largura de banda disponível, geralmente os utilizadores querem continuar a navegar na Internet enquanto estão a utilizar a ligação telefónica.

A configuração da qualidade do som requer alguma paciência, mas os passos seguintes podem ajudá-lo a obter uma melhor qualidade sonora.

1 | Configure o CiberTelefone quando houver menos tráfego na Internet - à noite ou de manhã cedo é o ideal.
2 | Se possível, antes de fazer chamadas a partir do CiberTelefone, ligue para alguém a partir de um telefone normal e explique o que pretende fazer.
3 | Configure o CiberTelefone com auscultadores de boa qualidade (deste modo, evita o feedback que pode ser um problema quando se utiliza um microfone e altifalantes). Se estiver a utilizar um microfone e altifalantes, ajuste a placa de som de forma a diminuir o eco ao máximo possível.
4 | Altifalante - Inicialmente, deixe que a pessoa a quem está a telefonar fale o mais possível para que possa configurar correctamente as definições de ‘Altifalante’. Ao fazer isto, pode assegurar-se de que consegue ouvir bem a outra pessoa e reduzir o eco que a outra pessoa possa estar a ouvir (diminuindo o volume).
5 | Audição - Inicialmente, deixe que a pessoa a quem está a telefonar fale o mais possível para que possa configurar correctamente as definições de ‘Audição’. Ao fazer isto, pode assegurar-se de que consegue ouvir bem a outra pessoa e reduzir o eco que a outra pessoa possa estar a ouvir (diminuindo o volume).
6 | Microfone - Ajuste este nível para evitar um problema bastante comum que é a distorção ouvida pelo destinatário da chamada. Isto acontece quando o volume do seu microfone está muito alto.
7 | Sensibilidade - Esta função ajusta a ‘Sensibilidade’ do seu microfone (em relação ao volume) e corta o ruído de fundo. Normalmente esta função deve estar regulada para zero.
8 | Retardo - Ajuste a função de ‘Retardo’ para ajustar o tempo após o qual a ‘Sensibilidade’ é activada para que a transmissão comece, para de novo, reduzir o ruído de fundo. Normalmente esta função deve estar regulada para zero.

Embora possam ser necessários alguns minutos de configuração para melhorar a qualidade, os nossos utilizadores referem que um pequeno esforço pode fazer uma grande diferença.

Assuntos relacionados

Configurar o CiberTelefone

Assistente de Sintonização Audio

Configuração Audio

Códigos de Marcação


Assistente de Sintonização Audio

O Assistente de Sintonização Audio foi concebido para ajudá-lo a encontrar as melhores definições para o som de entrada (através dos altifalantes ou auscultadores) e para o som de saída (através do microfone).

O primeiro écran de configuração permite-lhe reproduzir o som de chamada para que possa regular manualmente as definições do volume para o nível pretendido.

O primeiro écran de configuração pede-lhe para ler um curto parágrafo de texto ao microfone enquanto o software regula automaticamente a definição do volume.

Configurar o CiberTelefone

Mesa de Mistura

Configuração Audio

Códigos de Marcação


Configuração Audio

Esta opção de regulação permite especificar qual a placa de som e o microfone a utilizar com o CiberTelefone. Para mudar de opção (diferente da pré-seleccionada), basta percorrer a lista e seleccionar a opção pretendida.

Assuntos relacionados

Configurar o CiberTelefone

Mesa de Mistura

Assistente de Sintonização Audio

Códigos de Marcação


Códigos de Marcação

O CiberTelefone usa um ficheiro que faz parte do seu Sistema Operativo para definir as regras ou códigos de marcação a usar nas chamadas Nacionais ou Internacionais. Se estes códigos de marcação mudaram desde que o seu Sistema Operativo foi criado pode usar esta opção para corrigir estes códigos.

Prefixo de Marcação Internacional

    Estes são os primeiros números que marca que indicam que quer fazer uma chamada internacional. Para a maior parte dos países este código é "00".

Código do país

    Este é o número que identifica qual o país onde quer originar a chamada. Por exemplo - Reino Unido = 44, França = 33, Portugal = 351, Brasil = 55.

Prefixo de Marcação Nacional

    Esta opção é opcional e está relacionada com as chamadas feitas dentro do seu país.

Assuntos relacionados

Configurar o CiberTelefone

Mesa de Mistura

Assistente de Sintonização Audio

Configuração Audio


Perguntas Mais Frequentes - Instalação

O que é que acontece depois de ter instalado o CiberTelefone?

Depois de instalar o CiberTelefone, seguem-se os passos descritos abaixo;

  • Primeiro, é lhe pedido que introduza os seus dados de Registo que, em seguida, são transmitidos ao nosso site de forma a podermos criar a sua conta.
  • Depois, recebe uma mensagem de email com o seu código PIN.
  • Agora já pode iniciar o CiberTelefone usando o seu PIN.
  • Ao abrir o CiberTelefone vai aparecer também uma página da Internet na qual lhe são pedidos os dados do seu cartão de crédito/débito para a aquisição de tempo de conversação em pré pagamento.
  • Após concluir o processo de aquisição de tempo de conversação, já pode fazer chamadas.


Perguntas Mais Frequentes - Registo

Os meus dados pessoais estão em segurança?

Sim, nós estamos registados no Reino Unido dentro da Lei da Protecção dos Dados - ‘Data Protection Act 1998’ e estamos sujeitos às regras da mesma.

Como posso adicionar crédito à minha conta?

Quando usar pela primeira vez o CiberTelefone, vai-lhe aparecer no écran a página de pagamento para que possa introduzir os dados do seu cartão de crédito. Vai poder então adquirir tempo de chamada em blocos de unidades. Pode também adicionar unidades à sua conta usando o mesmo cartão de crédito quando o saldo da sua conta for inferior a 500 unidades.

A transmissão dos dados do meu cartão de crédito através da Internet é segura?

Levamos muito a sério a total confidencialidade e segurança das informações transmitidas electronicamente. Quando introduz os pormenores do seu cartão de crédito, vai reparar que o indicador de segurança (o ícone de cadeado) aparece na parte inferior da janela do seu explorador da Internet. Isto quer dizer que todas as informações transmitidas são codificadas e que os dados só podem ser vistos pelo nosso servidor. Ao verificar os pormenores do seu cartão de crédito através dos nossos serviços comerciais, voltamos a codificar estes dados.

Por que razão o meu cartão de crédito continua a ser rejeitado?

Isto acontece normalmente quando o número do cartão está incorrecto. Apague o número do cartão e introduza-o correctamente.


Perguntas Mais Frequentes - Facturação

Como é que funciona o sistema de facturação?

Os utilizadores adquirem tempo de conversação pago antecipadamente, utilizando um cartão de crédito/débito através do nosso servidor em segurança. Os utilizadores só pagam as chamadas que fizerem. Não existem tarifas para assinatura nem mensalidades. Cada chamada tem um custo mínimo de trinta segundos de tempo de conversação; o tempo restante é calculado em blocos de seis segundos.

Como posso ter acesso às vossas tarifas actuais?

As tarifas actuais podem ser consultadas na página ‘as nossas tarifas de baixo custo’ no nosso site. Aqui vai poder encontrar informação actualizada de tarifas para destinos de todo o mundo. Lembre-se que estas tarifas são as mesmas independentemente de onde estiver a telefonar.

Os vossos preços ainda vão baixar mais?

Instalámos a nossa primeira infraestrutura no Reino Unido e, para finais do ano 2001, pretendemos ter mais infraestruturas instaladas em diversos locais no mundo inteiro. À medida que nos formos instalando em cada local, teremos a possibilidade de oferecer chamadas próximas das tarifas 'locais', permitindo uma redução dos tarifários.


Perguntas Mais Frequentes - Utilizar o CiberTelefone

O CiberTelefone funciona da mesma maneira que um telefone ou telemóvel?

Você pode utilizar o CiberTelefone da mesma maneira que faria com um telemóvel.

Isto quer dizer que se estiver a fazer uma chamada internacional, deve introduzir o código de marcação completo, ex de Portugal para França: 00 33 seguido do código de área e número de telefone. Se estiver a fazer uma chamada local ou nacional introduza o código de área seguido pelo número de telefone.


Perguntas Mais Frequentes - Assuntos relacionados com a qualidade do som

Por que razão a minha voz se ouve tão alto do outro lado da linha?

As configurações sonoras do microfone têm de ser reduzidas. Pressione o botão ‘i’ e seleccione Mesa de Mistura para ajustar as definições sonoras

Quando faço uma chamada, a pessoa do outro lado da linha não consegue ouvir-me mas eu consigo ouvi-la.

Isto indica que o microfone não está a funcionar, não está instalado apropriadamente ou tem de seleccionar o dispositivo de som correctamente em Configuração Audio ou as configurações sonoras do microfone nas propriedades da sua placa de som estão ‘silenciadas’.

Por que razão a qualidade das chamadas varia?

As variações que possam ocorrer devem-se à qualidade da ligação à Internet oferecida pelo seu Fornecedor de Acesso à Internet (ISP). Estamos permanentemente a trabalhar com os ISP’s para melhorar o modo como gerem as chamadas.

O que acontece se não conseguir fazer chamadas para um(a) determinado(a) país/zona?

Se não conseguir obter chamada ao ligar para um número de telefone válido, isto pode ser devido a que o acesso a este número seja restrito (isto aplica-se a certos números de valor acrescentado) ou porque há um problema em obter ligação a esse País/Área. Por favor tente de novo mais tarde, se o problema persistir contacte a nossa Equipa de Apoio ao Cliente.

Por que razão o destinatário da minha chamada ouve um eco quando utilizo este serviço?

Podem existir várias razões para a existência de eco, embora normalmente este seja causado por não estar a usar auscultadores e microfone (em vez de altifalantes). A melhor maneira de reduzir o eco é tentar reduzir o volume do microfone e altifalantes/auscultadores até que o problema desapareça (pode fazer isto ao mesmo tempo que faz uma chamada através da opção Mesa de Mistura).

O meu ISP é muito lento, vai afectar a qualidade?

Sim, a natureza deste serviço torna muito importante a escolha do seu ISP.


Perguntas Mais Frequentes - Hardware e Redes

Quais os processadores suportados actualmente?

Todos os processadores da Intel de 266Mhz e mais rápidos (incluindo os Celeron). Embora muitos utilizadores tenham utilizado, com êxito, o nosso serviço em processadores de outros fabricantes (Cyrix, AMD ...etc), ainda não testámos estas configurações e não podemos confirmar a respectiva eficácia ou qualidade do CiberTelefone com outras configurações.

Posso utilizar um servidor Proxy ou NAT com este serviço?

O CiberTelefone funciona de acordo com uma norma internacional denominada H.323. Sabemos que muitas vezes Redes, servidores Proxy e Firewalls não são configurados correctamente de forma a permitir o funcionamento de acordo com esta norma, causando problemas ao seu CiberTelefone. Se surgirem problemas, consulte o seu o administrador do sistema.

Este serviço suporta os sistemas operativos Linux, Unix ou Macintosh?

Actualmente, não. No entanto, essa hipótese está a ser estudada e se houver uma grande procura poderá tornar-se uma realidade.

Quais as placas de som recomendadas?

Recomendamos a utilização de uma placa de som Full Duplex. Verifique junto do vendedor do seu computador que tipo de placa de som está a utilizar.


Perguntas Mais Frequentes - Outros assuntos

Quais são os idiomas suportados pelo CiberTelefone?

Tanto o nosso site como o CiberTelefone vêm em 10 idiomas europeus incluindo o Português, Inglês, Espanhol, Francês, Italiano e Alemão. Outros idiomas se seguirão dependendo da procura.

Posso utilizar o CiberTelefone para fazer uma chamada mais barata para o meu ISP?

Não. Permitimos que se façam chamadas internacionais de baixo custo, assim que estiver ligado ao ISP. O CiberTelefone não pode ser utilizado para se ligar ao seu ISP.

Por que razão o meu browser continua a apresentar uma mensagem sobre a transmissão de dados?

Pode configurar o seu browser para avisá-lo sempre que uma mensagem for transmitida para um web site; ao fazer chamadas, o CiberTelefone transmite várias mensagens entre o seu PC e os nossos servidores. Estas definições vão interferir com o funcionamento do telefone. Para alterar estas definições, clique em Opções de Segurança ou Definições de Segurança no seu Explorador da Internet e altere-a (não se esqueça que o CiberTelefone também necessita de JavaScript e Cookies activados).


Assistência técnica

Obrigado por utilizar o nosso serviço. Se tiver alguma dúvida ou problemas use os links abaixo para ver as várias páginas de Apoio Técnico onde pode também consultar o tarifário das chamadas e últimas novidades.

Para contactar a Equipa de Apoio, tem de aceder às Páginas de Perguntas Frequentes na Internet. Estas páginas contém links para os problemas mais comuns que por sua vez têm um formulário que pode preencher no caso de querer contactar a nossa equipa de apoio (veja links em baixo). Os pedidos para apoio técnico deverão ser respondidos normalmente em 24 horas embora este período possa ser mais longo se não for em Inglês.

Links

    Perguntas Mais Frequentes

    Problemas e soluções (incluindo links para contactar o Serviço de Apoio ao Cliente)